Néfele Project v0.4.0 error

Foros Néfele 4 Harbour Foros Dudas Néfele Project v0.4.0 error

  • Este debate tiene 7 respuestas, 3 mensajes y ha sido actualizado por última vez el 1 año, 5 meses por Avatararvisnet. This post has been viewed 464 times
Mostrando 7 respuestas a los debates
  • Autor
    Entradas
    • #1930
      juan.novedadesjuan.novedades
      Participante

      Nos marca lo siguiente :

      La versión de Néfele esta desactualizada, visite nefele.dev para descargar una nueva versión.
      Nefele version is out of date, visit nefele.dev to download a new version

      nos aseguramos de tener instalado NefeleWizard 0.4.3, alguna idea de que nos falta ?  Saludos Cordiales !

       

      Loading spinner
    • #1931
      juan.novedadesjuan.novedades
      Participante

      una disculpa, este tema ya fue resuelto hace tiempo. Gracias !

      Loading spinner
    • #1932
      Alfredo SanzAlfredo Sanz
      Superadministrador

      Hola,

       

      Si alguno tiene este problema, podéis descargar la versión con corregida en https://nefele.dev/blog/download/nefele-lib-v-0-4-1-0/

      simplemente tenéis que reemplazar la anterior librería por la nueva.

      Loading spinner
    • #1933
      juan.novedadesjuan.novedades
      Participante

      Muchas gracias Alfredo, sigo el consejo... Saludos cordiales !

      Loading spinner
    • #1934
      juan.novedadesjuan.novedades
      Participante

      Disculpa Alfredo, estoy creando el cgi con la libNefeleProject.a con fecha del 02/08/2022 02:12 p.m. pero aun me sigue poniendo el mensaje de la vigencia, sera que se me esta pasando hacer algo mas ? Saludos cordiales !

      Loading spinner
    • #1954
      Avatararvisnet
      Participante

      Saludos actualice a la version 0.4 y ahora las graficas no funcionan, marca error incluso con los ejemplos que vienen en esa version..

      El siguiente error ha ocurrido: Argument error
      =
      BASE 1071
      Arguments: [ 1] = Type: A Val: [ 2] = Type: C Val: @
      Error code: 0
      Llamado desde _CHART:TOHASH(58)
      Llamado desde _CHART:TOJSON(79)
      Llamado desde WCHART:CREATE(40)
      Llamado desde CHART1(216)
      Llamado desde DASHBOARD(79)
      Llamado desde VALIDAUSUARIO(31)
      Llamado desde (b)TCGI(35)
      Llamado desde TCGI:VALIDAUSUARIO(0)
      Llamado desde __OBJSENDMSG(0)
      Llamado desde TCGI:RUN(1193)
      Llamado desde CGI_INIT(22)
      Llamado desde MAIN(19)

      Loading spinner
    • #1960
      Alfredo SanzAlfredo Sanz
      Superadministrador

      Por favor, prueba con esta librería y me cuentas

      https://nefele.dev/ficheros/libNefeleProject.a

      Loading spinner
    • #1961
      Avatararvisnet
      Participante

      Saludos sigue igual:

      El siguiente error ha ocurrido: No exported method
      TOJSON
      BASE 1004
      Arguments: [ 1] = Tipo: U Valor: NIL
      Error code: 0
      Llamado desde TOJSON(0)
      Llamado desde WCHART:CREATE(66)
      Llamado desde DASH(130)
      Llamado desde VALIDAUSUARIO(31)
      Llamado desde (b)TCGI(35)
      Llamado desde TCGI:VALIDAUSUARIO(0)
      Llamado desde __OBJSENDMSG(0)
      Llamado desde TCGI:RUN(1143)
      Llamado desde CGI_INIT(22)
      Llamado desde MAIN(19)

      solo puse este codigo para probar
      WITH Object WBevel():New( :WO )
      :aWidth[ xc_M ]     := 3
      :lShadow := .T.
      :cTitle := "Ventas 2021"
      :aOffset[ xc_M ]    := 1

      WITH Object Wchart():New( :WO )

      :Create()
      END
      :Create()
      END WITH

      y con el ejemplo que viene en la pagina de nefele marca esto:
      El siguiente error ha ocurrido: Cannot find super class 'WJSONCLASS'
      __CLSINSTSUPER
      BASE 3003
      Error code: 0
      Llamado desde __CLSINSTSUPER(0)
      Llamado desde XACLASS:NEW(85)
      Llamado desde _CHART(99)
      Llamado desde (b)ZCHART(30)
      Llamado desde WCHART:CONFIGURE(0)
      Llamado desde DASH(132)
      Llamado desde VALIDAUSUARIO(31)
      Llamado desde (b)TCGI(35)
      Llamado desde TCGI:VALIDAUSUARIO(0)
      Llamado desde __OBJSENDMSG(0)
      Llamado desde TCGI:RUN(1143)
      Llamado desde CGI_INIT(22)
      Llamado desde MAIN(19)

      Loading spinner
Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.

Si continuas utilizando este sitio aceptas el uso de cookies. más información

Los ajustes de cookies de esta web están configurados para «permitir cookies» y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en «Aceptar» estarás dando tu consentimiento a esto.

Cerrar