No funciona el nefele_samples.exe EN EL navegador

Foros Néfele 4 Harbour Foros Noticias y novedades No funciona el nefele_samples.exe EN EL navegador

  • Este debate tiene 2 respuestas, 3 mensajes y ha sido actualizado por última vez el 1 mes, 4 semanas por AvatarPablo Bombin. This post has been viewed 365 times
Mostrando 2 respuestas a los debates
  • Autor
    Entradas
    • #1884
      Avataravaldez
      Participante

      Enlazando nefele_samples.exe...
      Se han utilizado clases o controles de una versión más avanzada de Xailer. Este programa funcionará en modo DEMO.
      0 Files, 1 Warnings, 0 Errors
      Tiempo de compilación: 0.00s Tiempo de enlazado: 1.92s Tiempo total: 2.13s

      El entrar en el navegador, no ejecuta el .exe sale este error

      Internal Server Error
      The server encountered an internal error or misconfiguration and was unable to complete your request.

      Please contact the server administrator at admin@example.com to inform them of the time this error occurred, and the actions you performed just before this error.

      More information about this error may be available in the server error log.

      Loading spinner
    • #1891
      AvatarFrancisco Vital
      Participante

      Que tal

      Te comento que lo mismo me pasaba, el detalle que no hay algo que nos marque donde o cual es el error

      tu lo tienes que deducir

       

      Loading spinner
    • #1908
      AvatarPablo Bombin
      Participante

      Buenas tardes;

      Yo tenía el mismo problema que comentabais y con la ayuda de Fredi lo solucioné.

      El error 500 que indica el navegador no proporciona información sobre que está sucediendo en el servidor. Simplemente te indica que algo ha sucedido de forma errónea y no ha podido atender la petición. Como lo ha solucionado Fredi ha sido entrando en la ruta donde tengas instalado el Apache24, en la carpeta de cgi-bin. Desde hay ejecuta directamente el archivo que has creado con Nefele con un simple doble click. En este caso, la ventana de información de Windows si debería darte más información del problema que está teniendo para abrir la aplicación.

      En mi caso no tenía una librería que he copiado desde la carpeta de Xailer, colocado en la carpeta de cgi-bin y ya se ha solventado el problema.

      Espero que te haya servido de ayuda.

      Un saludo.

      Loading spinner
Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.

Si continuas utilizando este sitio aceptas el uso de cookies. más información

Los ajustes de cookies de esta web están configurados para «permitir cookies» y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en «Aceptar» estarás dando tu consentimiento a esto.

Cerrar